MikroTik – Membersihkan Cache Proxy Secara Otomatis

Koneksi di lab baru saja mati. Teman-teman yang lagi asyik-asyiknya ngibulin orang lewat facebook kontan mengeluh  Langsung saja saya buka terminal dan melakukan nslookup ke google.com. Jalan. Saya coba lagi dengan ping. Jalan juga. Cek lebih lanjut ke MikroTiknya. Ternyata cache proxy udah membengkak. Hal ini yang membuat sambungan ke port 80 tewas. Setelah saya clear cachenya, internet menjadi normal lagi.

Untuk mudahnya saya buat saja script supaya proses clear cache proxynya bisa otomatis. Proses pembersihan akan dilakukan setiap 7 hari sekali. Berikut script saya.

/system script add name=”proxycache” source={
/ip firewall nat disable [find action=redirect]
/ip web-proxy set enabled=no
/ip web-proxy clear-cache
/ip web-proxy set enabled=yes
/ip firewall nat enable [find action=redirect]
}

/system scheduler
add name=”urusproxy” on-event=proxycache start-date=mar/9/2009 start-time=00:00:00 interval=7d comment=”” disabled=no

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s